Ребят, кто сталкивался? В инете уже перепробовал огромную гору решений.

Ничего не помогает.

python russian programming

14 ответов

тебе же говорили поставить билд по ссылке

Kir-34 Автор вопроса
Kir 34
Первое что сделал

ты бы хоть написал че код должен делать

denis den1sov
ты бы хоть написал че код должен делать

очевидно что он пакет поставить не может, причем тут код

Kir 34
Первое что сделал

Поставь именно ту версию, которую требуют.

А это линукс? У меня такое было как-то раз что-то подобное на линупсе и помогла вот эта команда apt install software-properties-common -y

Илья Власов
А это линукс? У меня такое было как-то раз что-то ...

да я на винде точно так же бился с этим вижуал++ - не поймёшь, что хочет инсталлятор

Ярослав
да я на винде точно так же бился с этим вижуал++ -...

Да я на винде что-то попробовал запустить, там вообще жопа с пакетами начниается, я забил и просто на линукс переехал

Kir-34 Автор вопроса
Kir 34
Да, это сраная винда)))

Попробуй с их магаза мб плюсы поставить

Kir-34 Автор вопроса
Zart
сделал что?

Ааа. Первое что сделал - установил по ссылке этот билд тулз

Kir-34 Автор вопроса

Похожие вопросы